ninjette.org

Go Back   ninjette.org > 2008 - 2012 Ninja 250R > 2008 - 2012 Ninja 250R Tech Talk

Notices

Reply
 
Thread Tools
Old April 30th, 2010, 09:38 AM   #1
mrkyo
ninjette.org member
 
Name: Ken
Location: Earth
Join Date: Jun 2009

Motorcycle(s): 08 Kawi Green 250R

Posts: 21
alternator/battery/charging related problem

So i was leaving work late last night. As usual, i warmed the bike for a few minutes, everything looks fine so far. I jumped onto the bike, and as soon as I rev it up in the first gear, the headlight went off. I rode for another 10 seconds to see if the light came back. No luck, so I stopped, turned off the bike and checked the connection. Everything looks secured.

Tried to start again, turned key to "ON" position, no lights were on, I couldn't start it. However, as soon as I push the bike, the lights on the dash came back and went off if the bike stopped. I was able to get it running again by pushing start. I rode it for a minute, the headlight kept flickering, and went off if I didn't give gas. After that minute, headlight stayed on. I was able to ride it home without any problems after that.

Any ideas what causing this issue? I am thinking it's more like grounding or charging related problem. Oh, the bike is a 08 Kawi 250R. Sorry about the long read, thanks.
mrkyo is offline   Reply With Quote




Old April 30th, 2010, 09:47 AM   #2
mrkyo
ninjette.org member
 
Name: Ken
Location: Earth
Join Date: Jun 2009

Motorcycle(s): 08 Kawi Green 250R

Posts: 21
Also note that the tachometer was acting weird at that time. The RPM was jumping up and down like crazy as it's very unstable and not accurate.
mrkyo is offline   Reply With Quote


Old April 30th, 2010, 01:28 PM   #3
kkim
 
Join Date: Nov 2008

Posts: Too much.
has the bike ever been crashed/dropped?
kkim is offline   Reply With Quote


Old April 30th, 2010, 05:21 PM   #4
mrkyo
ninjette.org member
 
Name: Ken
Location: Earth
Join Date: Jun 2009

Motorcycle(s): 08 Kawi Green 250R

Posts: 21
no, the bike has never been down or crashed before.
mrkyo is offline   Reply With Quote


Old April 30th, 2010, 07:29 PM   #5
kkim
 
Join Date: Nov 2008

Posts: Too much.
sure sounds like a wiring problem... either chaffed insulation allowing bare wires to touch, loose connector or a bad ground.

been working on the bike lately, just prior?
kkim is offline   Reply With Quote


Old May 1st, 2010, 01:24 AM   #6
komohana
ninjette.org certified postwhore
 
komohana's Avatar
 
Name: Steve
Location: Kekaha, Kauai HI
Join Date: Jan 2009

Motorcycle(s): 05 GSX-R 600 2003 EX250: Woodcraft Bars, Levers, Mirrors, Shim'd Mixture, Synthetic, '08 Rear Shock

Posts: A lot.
Quote:
Originally Posted by mrkyo View Post
Also note that the tachometer was acting weird at that time. The RPM was jumping up and down like crazy as it's very unstable and not accurate.
aloha ken,
i had a similar problem on a previously owned interceptor. both headlight AND erratic tach readings were eventually traced to a bad spark unit.
this may be useless information as i am not sure what would be the equivalent on your bike.
__________________________________________________

Remember when sex was safe
and motorcycles were dangerous?
komohana is offline   Reply With Quote


Old May 2nd, 2010, 05:41 AM   #7
mrkyo
ninjette.org member
 
Name: Ken
Location: Earth
Join Date: Jun 2009

Motorcycle(s): 08 Kawi Green 250R

Posts: 21
i finally had a chance to look at the battery yesterday, it turned out that the screw that holds down the down positive terminal was loose. The screw almost fell from the top when I removed the seat. Tightened it and rode for another half hour with no problem. Hopefully that's the reason why the bike was acting weird. Thanks for all the advices.
mrkyo is offline   Reply With Quote


Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery charging Proteus The Ex-Ninjetters Lair 7 August 5th, 2014 05:33 AM
Battery, regulator or alternator problem? Gunner 2008 - 2012 Ninja 250R Tech Talk 4 July 5th, 2012 11:05 AM
Problem with the alternator or regulator or electrical or all of the above? Gunner 2008 - 2012 Ninja 250R Tech Talk 14 May 26th, 2012 09:37 AM
Troubleshooting Battery/Alternator Help bkh2 2008 - 2012 Ninja 250R Tech Talk 2 February 20th, 2012 11:45 AM
charging the battery ajaygraci 2008 - 2012 Ninja 250R Tech Talk 11 July 23rd, 2009 03:48 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Motorcycle Safety Foundation

All times are GMT -7. The time now is 02:51 AM.


remote server monitor
Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Except where otherwise noted, all site contents are Copyright 2016 ninjette.org, All rights reserved.