ninjette.org

Go Back   ninjette.org > 1986 - 2007 Ninja 250R > 1986 - 2007 Ninja 250R Tech Talk

Reply
 
Thread Tools
Old November 20th, 2020, 10:43 PM   #1
bugeaud
ninjette.org newbie
 
Name: Austin
Location: Vancouver Island, BC
Join Date: Nov 2020

Motorcycle(s): 2001 ZZR250

Posts: 2
Smile 2001 Ninja 250 Running Bad with Petcock On, Runs Fine Off

I am posting to tell people my fix, so if someone has a similar issue, they might benefit.

Although it took me over a week to finally figure out (working on it an hour or two per day). Granted it's my first time working on a carb. I was so close to just bringing it to the mechanic, and ready to hear that my engine was shot.

I just got a 2001 Ninja 250 w/ 46'000km, my first bike, for $600. I knew the petcock was leaking down into the crankcase, so I changed the oil, replaced the petcock, cleaned the carb and adjusted the valves.

So get everything back together, I sync the carbs, runs perfectly fine. Then I put on the gas tank, and it runs like crap, RPMs all over the place. Hanging really high, then dropping really low.

Originally I thought this was a vacuum leak, or perhaps I adjusted the valves wrong. Or maybe I forgot to put back something on the carbs.

I was pretty sure it was running rich. A lot of smoke out of the tailpipe. But no matter how I adjusted the mix, it didn't run any better. And once it was warmed up, it just wouldn't start at all (possibly also due to an improper mix screw at this point).

Then I looked down at the bottom of the carb, and gas was just pouring out! Open up the float bowl, and it's obvious that one of the float needles was sticking in a semi-open position. The wire of the float needle was a different style than the original.

So I bent it up to be more like the original one, and worked perfectly fine ever since.
bugeaud is offline   Reply With Quote




Old November 21st, 2020, 05:30 AM   #2
Triple Jim
Guy Who Enjoys Riding
 
Triple Jim's Avatar
 
Name: Jim
Location: North Central North Carolina
Join Date: Jul 2016

Motorcycle(s): Ninja 250

Posts: A lot.
MOTM - Oct '18, Aug '17, Aug '16
That makes sense. If a leaking petcock caused fuel to get into your oil, you also had a leaking float valve. It takes both to have fuel going places it doesn't belong.
Triple Jim is online now   Reply With Quote


Old November 21st, 2020, 09:33 AM   #3
DannoXYZ
ninjette.org certified postwhore
 
Name: AKA JacRyann
Location: SF East Bay
Join Date: Dec 2011

Motorcycle(s): CB125T, Ninja250R racer,Ninja250R street EX250F#1 EX250F#2 EX250E CBR250R(MC19) CBR250RR(MC22) VF500F CBR600RR

Posts: A lot.
MOTY - 2018, MOTM - Nov '17
hey, good job on finding issue. Float valves and height are critical for proper operation.
DannoXYZ is offline   Reply With Quote


Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: 2001 Ninja 250. Runs great amad1972 Motorcycle-related 4 October 22nd, 2014 06:51 PM
2009 Ninja 250 running bad - Need urgent help!! Bones85 2008 - 2012 Ninja 250R Tech Talk 17 April 29th, 2013 08:37 AM
My Ninja Runs Fine tapdiggy General Motorcycling Discussion 34 February 13th, 2010 08:58 PM


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Motorcycle Safety Foundation

All times are GMT -7. The time now is 06:14 AM.


remote server monitor
Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Except where otherwise noted, all site contents are Copyright 2020 ninjette.org, All rights reserved.